Post by Rubenboks » Wed Feb 05, 2020 3:21 am

i have a problem that i can not edit the status of my orders
i get a error undefined

Versie 3.0.2.0

who can help me ?

Newbie

Posts

Joined
Thu Oct 17, 2019 2:33 pm

Post by straightlight » Wed Feb 05, 2020 4:32 am

Not a bug. Please provide your error / server access logs about the latest admin orders activities.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Rubenboks » Mon Feb 10, 2020 2:09 am

there is no log of that error
can not proces the orders , to finished

Newbie

Posts

Joined
Thu Oct 17, 2019 2:33 pm

Post by Rubenboks » Mon Feb 10, 2020 2:15 am

Code: Select all

served over HTTPS.
jquery-2.1.1.min.js:4 Mixed Content: The page at 'https://elenalatex.com/admin/index.php?route=sale/order/edit&user_token=tB79wMhnQmjfhjUBfqkx76GyrfX34JWV&order_id=147' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://elenalatex.com/index.php?route=api/currency&api_token=111126d48bba406be640e85a8a&store_id=0'. This request has been blocked; the content must be served over HTTPS.
Last edited by straightlight on Mon Feb 10, 2020 2:21 am, edited 1 time in total.
Reason: Added code tags.

Newbie

Posts

Joined
Thu Oct 17, 2019 2:33 pm

Post by straightlight » Mon Feb 10, 2020 2:20 am

Ensure your www configuration in your .htaccess, config.php and admin/config.php files are properly configured. This message is related with www / non-www configurations. Also ensure the HTTPS is properly configured from those files.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Rubenboks » Fri Feb 28, 2020 9:56 pm

i have changed all files
still have the problem

Newbie

Posts

Joined
Thu Oct 17, 2019 2:33 pm

Post by straightlight » Fri Feb 28, 2020 10:18 pm

Rubenboks wrote:
Fri Feb 28, 2020 9:56 pm
i have changed all files
still have the problem
Not a bug. However, you could create a new service request in the Commercial Support section of the forum to get this resolved as a custom job.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by straightlight » Fri Feb 28, 2020 11:34 pm

This topic has now been moved to the OpenCart 3.0 Support > General Support section of the forum.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: Bing [Bot] and 18 guests