Post by greendragon2020 » Mon Jun 01, 2020 3:26 am

Not receiving order email and not showing up in the admin panel until I select "missing orders" under Order Status. When log in my Account under "order history" also do not see the order placed. Any one have an idea?


Posts

Joined
Fri May 22, 2020 7:22 am

Post by sw!tch » Mon Jun 01, 2020 4:43 am

What payment gateway?

Backup and learn how to recover before you make any changes!
Full Stack Web Developer :: Contact via PM for custom work.


Active Member

Posts

Joined
Sat Apr 28, 2012 2:32 pm
Location - USA

Post by greendragon2020 » Mon Jun 01, 2020 4:57 am

Fresh setup with only journal theme and no payment gateway.


Posts

Joined
Fri May 22, 2020 7:22 am

Post by sw!tch » Mon Jun 01, 2020 8:22 am

greendragon2020 wrote:
Mon Jun 01, 2020 4:57 am
and no payment gateway.
How do you expect to get orders without a payment gateway?

Backup and learn how to recover before you make any changes!
Full Stack Web Developer :: Contact via PM for custom work.


Active Member

Posts

Joined
Sat Apr 28, 2012 2:32 pm
Location - USA

Post by paulfeakins » Mon Jun 01, 2020 8:01 pm

sw!tch wrote:
Mon Jun 01, 2020 8:22 am
How do you expect to get orders without a payment gateway?
:laugh: :laugh: :laugh:

I expect this user is just testing.

But you will need a payment gateway to make sure orders end up with the right status.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by greendragon2020 » Wed Jun 03, 2020 12:00 pm

paulfeakins wrote:
Mon Jun 01, 2020 8:01 pm
sw!tch wrote:
Mon Jun 01, 2020 8:22 am
How do you expect to get orders without a payment gateway?
:laugh: :laugh: :laugh:

I expect this user is just testing.

But you will need a payment gateway to make sure orders end up with the right status.

Yes i was testing and facing few problems such as:
-orders not showing up in the account
-unable to go through checkout as guest
-orders was not showing up in the admin only under "missing orders"
-had to clear cache constantly

I contacted my host they had it fix, the problem was "missed the default .htaccess rewrite rules". Now the website is running perfectly.


Posts

Joined
Fri May 22, 2020 7:22 am

Post by Simon-TP » Thu Jun 04, 2020 9:44 pm

[/quote]

Yes i was testing and facing few problems such as:
-orders not showing up in the account
-unable to go through checkout as guest
-orders was not showing up in the admin only under "missing orders"
-had to clear cache constantly

I contacted my host they had it fix, the problem was "missed the default .htaccess rewrite rules". Now the website is running perfectly.
[/quote]

You'll want to ensure you test end to end with a live Payment Gateway. Have you set up an account with one yet?

Payment Processing (Ecommerce / Virtual Terminal / Pay By Link / Card Machines)
Process payments from as low as 0.4%. Next Day Settlement in most cases.
No Setup Fees when quoting OpenCart Forum.
DM or email simon.lowe@totalprocessing.com to contact me
:)


Newbie

Posts

Joined
Tue May 26, 2020 6:07 pm
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 22 guests