Post by peiyichloe20 » Wed Jul 08, 2020 11:15 pm

when i refresh/clear the log in the modification page
it shows:

Fatal error: Uncaught Error: Class 'Twig_Loader_Filesystem' not found in /opencart/storage/modification/system/library/template/twig.php:49 Stack trace: #0 /opencart/storage/modification/system/library/template.php(30): Template\Twig->render('common/header', false, NULL) #1 /opencart/storage/modification/system/engine/loader.php(97): Template->render('common/header', Object(Registry), '1') #2 /opencart/storage/modification/admin/controller/common/header.php(82): Loader->view('common/header', Array) #3 /opencart/storage/modification/system/engine/action.php(79): ControllerCommonHeader->index(Array) #4 /opencart/storage/modification/system/engine/loader.php(30): Action->execute(Object(Registry), Array) #5 /public_html/admin/controller/marketplace/modification.php(763): Loader->controller('common/header') #6 /public_html/admin/controller/marketplace/modification.php(17): ControllerMarketplaceModification->getList() in /opencart/storage/modification/system/library/template/twig.php on line 49

and my website dead
it may revive when i rename "twig.php"
but everytime i refresh/clear again, it will dead again..

please help me deal with the trouble
i had tried:Simply put this in "application/config/config.php"

$config['composer_autoload'] = 'vendor/autoload.php';
but doesnt work


besides, i am useing journal3

Newbie

Posts

Joined
Fri Feb 14, 2020 4:54 pm

Post by IP_CAM » Thu Jul 09, 2020 6:56 am

besides, i am useing journal3
Well, then better click below, to get professional assistance: ;)
https://support.journal-theme.com/

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.jacob.ch/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by peiyichloe20 » Thu Jul 09, 2020 9:10 am

IP_CAM wrote:
Thu Jul 09, 2020 6:56 am
besides, i am useing journal3
Well, then better click below, to get professional assistance: ;)
https://support.journal-theme.com/
so, is this a compatible problem with journal then?
i saw another module user met similar issue (https://ibb.co/VxSMjDM)

Newbie

Posts

Joined
Fri Feb 14, 2020 4:54 pm

Post by paulfeakins » Thu Jul 09, 2020 5:43 pm

peiyichloe20 wrote:
Wed Jul 08, 2020 11:15 pm
and my website dead
it may revive when i rename "twig.php"
but everytime i refresh/clear again, it will dead again..

please help me deal with the trouble
i had tried:Simply put this in "application/config/config.php"

$config['composer_autoload'] = 'vendor/autoload.php';
but doesnt work
Sounds like you've been fiddling around with the code but you don't know what you're doing so you could pay a developer such as ourselves or post a job in the Commercial Support Forum.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 34 guests