Page 1 of 1

Can't Add Products To Category (always product_id=0)

Posted: Thu Jul 09, 2020 3:29 am
by noahapena
Hello dear members,

I have noticed things here.

When i want to add a product to any category, it doesn't actually add but rewrites with another existing product. It only rewrites products with the id 0.
So in short: The Product ID is always 0 when i add products. The id never changes, it is not random id number.

I hope you understand my problem,

Please help me.

Im using OC version 3.0.3.2 and the theme is default.

Kind regards,

Noah Apena

Re: Can't Add Products To Category (always product_id=0)

Posted: Thu Jul 09, 2020 6:53 am
by IP_CAM
I hope you understand my problem
Negative, we don't even know, what you're writing about, since
you mentioned neither an OC Version, nor the Theme, and/or
anything on possible Extensions used.
But it's a TECH Place here, and it requires a certain amount of
'basic' Wisdom, to make use of this Forum, or then, one is better
off, to get in contact with of of the Pro's, to get it done. Or then,
it's wasted time, trying to make your OC work as planned.

Good Luck , NO offense, just plain information ... :D
Ernie

Re: Can't Add Products To Category (always product_id=0)

Posted: Thu Jul 09, 2020 2:30 pm
by noahapena
Solved: I downloaded product table from original opencart 3.0.2.1 and replaced my current with that one. It worked now.

Re: Can't Add Products To Category (always product_id=0)

Posted: Thu Jul 09, 2020 5:41 pm
by paulfeakins
noahapena wrote:
Thu Jul 09, 2020 2:30 pm
Solved: I downloaded product table from original opencart 3.0.2.1 and replaced my current with that one. It worked now.
Please add [SOLVED] to the beginning of your topic title.