Post by Taady » Mon Aug 10, 2020 5:09 am

Hello,

I'm using opencart 3.0.3.2

I was using facebook ads extension without any problem. 2 weeks ago i updated it. it is not working for 5 days. when i click on admin page>facebook ads extension page website gives http error 500. also dashboard is not working. When i uninstall it, dashboard works but i need facebook extension.

How can i fix it?
Thanks.

Newbie

Posts

Joined
Tue Sep 04, 2018 3:59 am

Post by IP_CAM » Mon Aug 10, 2020 6:26 am

What OC Theme and what Facebook Extension (exactly, with a link to the product)
do you use ? And what error does it write into your Server Error Log?

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by paulfeakins » Mon Aug 10, 2020 5:47 pm

Taady wrote:
Mon Aug 10, 2020 5:09 am
I was using facebook ads extension without any problem. 2 weeks ago i updated it. it is not working for 5 days.
Contact the developer.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 24 guests