Post by Veevii » Wed Sep 02, 2020 12:37 pm

Dear all, it always login timeout while setting product image. How can I solve this problem? Thanks in advance!!!

Newbie

Posts

Joined
Sat Aug 29, 2020 11:14 am

Post by i2Paq » Wed Sep 02, 2020 7:41 pm

Do you use any modification for images?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by paulfeakins » Wed Sep 02, 2020 9:24 pm

Veevii wrote:
Wed Sep 02, 2020 12:37 pm
Dear all, it always login timeout while setting product image. How can I solve this problem? Thanks in advance!!!
You think someone can magically help you with this little information?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by Veevii » Fri Sep 04, 2020 12:43 am

I set the accession doc into unique in MySQL, and it work now.

Newbie

Posts

Joined
Sat Aug 29, 2020 11:14 am

Post by letxobnav » Fri Sep 04, 2020 12:22 pm

not sure which table or which field but if you changed the primary key to a unique key, we will be seeing you back soon.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan
Who is online

Users browsing this forum: No registered users and 28 guests