Post by flog » Thu Oct 08, 2020 9:51 pm

Hello

Site was OK but lately is seems to be getting slower and slower any ideas in speeding it up not changed anything recently

https://www.bomagonline.co.uk/

Thanks

???

New member

Posts

Joined
Wed Jan 16, 2019 9:35 pm

Post by flog » Thu Oct 08, 2020 9:51 pm

Sorry its 3 0 2 0 version

New member

Posts

Joined
Wed Jan 16, 2019 9:35 pm

Post by letxobnav » Thu Oct 08, 2020 10:41 pm

Your TTFB takes a consistent 16 to 18 seconds.
That is how long it takes for your html to arrive.
After that it is pretty ok but everything starts after that.
This could be caused by anything from a slow,
1) network
2) server
3) web server
4) database
5) php script
or a combination of the above.

no way to tell from here but if it was fast before, you could try disabling extensions one by one in the reverse order of installation.
Or maybe you run vqmod and that cache is getting full.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by IP_CAM » Fri Oct 09, 2020 7:25 am

Something weird is going on, if Google cannot even test your Shop Site.
The Code itself looks ok, it's most likely related with the Server you use.
---
Image

I am no longer active at the Forum. Please do NOT send me Personal Mails,
they will no longer be replied to.
My Github OC Site: https://github.com/IP-CAM
4'100 + FREE OC Extensions, on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by flog » Fri Oct 09, 2020 1:21 pm

Thank you for all your help I will put the shop in maintenance mode whilst sorting the problems

Thanks again
:)

New member

Posts

Joined
Wed Jan 16, 2019 9:35 pm

Post by htwp » Fri Oct 09, 2020 4:00 pm

Do you have access to your database? Check oc_session table, try cleaning the session. Also what theme are you using?

Active Member

Posts

Joined
Sun Oct 14, 2012 1:29 am

Post by JNeuhoff » Fri Oct 09, 2020 4:44 pm

Most likely an issue with your web host (Webhosting UK).
The TTFB always is several seconds.

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by letxobnav » Fri Oct 09, 2020 5:21 pm

yep, even your maintenance page has a TTFB of approx 7 seconds and that really does not require much database or php processing.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by paulfeakins » Fri Oct 09, 2020 6:14 pm

flog wrote:
Fri Oct 09, 2020 1:21 pm
Thank you for all your help I will put the shop in maintenance mode whilst sorting the problems
You should probably get a developer to look.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 29 guests