Post by alom310 » Tue Apr 06, 2021 2:40 pm

I am having an issue on my page, when I add a product to cart, it shows that it has been added, but when I click on shopping cart, it shows the cart is empty. Not sure what's going on here :(

https://mktg-tools.com/index.php?route= ... duct_id=57
Last edited by alom310 on Wed Apr 07, 2021 12:26 am, edited 1 time in total.

New member

Posts

Joined
Fri Aug 16, 2019 10:58 am

Post by paulfeakins » Tue Apr 06, 2021 6:24 pm

alom310 wrote:
Tue Apr 06, 2021 2:40 pm
I am having an issue on my page, when I add a product to cart, it shows that it has been added, but when I click on shopping cart, it shows the cart is empty. Not sure what's going on here :(

https://mktg-tools.com/index.php?route= ... duct_id=57
What is that link?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by ADD Creative » Tue Apr 06, 2021 7:26 pm

alom310 wrote:
Tue Apr 06, 2021 2:40 pm
I am having an issue on my page, when I add a product to cart, it shows that it has been added, but when I click on shopping cart, it shows the cart is empty. Not sure what's going on here :(

https://mktg-tools.com/index.php?route=product/product&path=71&product_id=57
You need to decide if your website is mktg-tools.com or www.mktg-tools.com. Then set your configuration correctly and put a redirect in your htaccess. Search these forums for load of post of how to do that.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by alom310 » Wed Apr 07, 2021 12:26 am

Thank you! I included www to all my links.

New member

Posts

Joined
Fri Aug 16, 2019 10:58 am
Who is online

Users browsing this forum: sdd and 29 guests