Post by Msdbl » Sun Apr 18, 2021 12:30 am

Hello I am running OC 3.0.3.7 with the default theme. I have been looking for details of Sales, Customers , Missing Orders etc,. It shows Customers names but no details of sales , products, payments etc,. in the Action tab and the same for Missing orders just the name but no details. Just blank pages. Any help would be much appreciated. Thank you. Martin

Newbie

Posts

Joined
Sat Apr 17, 2021 10:42 pm

Post by OSWorX » Sun Apr 18, 2021 1:13 am

Msdbl wrote:
Sun Apr 18, 2021 12:30 am
Just blank pages.
"Blank pages" means white pages?
Or pages with no content, but OpenCart loads normally?

And have you installed any Extensions?

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by Msdbl » Sun Apr 18, 2021 2:17 am

OSWorX wrote:
Sun Apr 18, 2021 1:13 am
Msdbl wrote:
Sun Apr 18, 2021 12:30 am
Just blank pages.
"Blank pages" means white pages?
Or pages with no content, but OpenCart loads normally?

And have you installed any Extensions?
Thanks for your reply Yes Blank Pages is white pages with nothing on. I have only installed the Extensions that go with OC 3 just Paypal basically.
OpenCart loads fine.

Newbie

Posts

Joined
Sat Apr 17, 2021 10:42 pm

Post by OSWorX » Sun Apr 18, 2021 3:57 pm

Msdbl wrote:
Sun Apr 18, 2021 2:17 am
.. Blank Pages is white pages with nothing on. I have only installed the Extensions that go with OC 3 just Paypal basically.
OpenCart loads fine.
When you see a "Blank Page" with nothing on, then OpenCart is NOT loading fine!
Because a white page without any content means: a php-error.

So, simply turn on the error_reporting (todo so, serach this forum, countless posting about it are here), and you will see the error.

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by Msdbl » Tue Apr 20, 2021 11:49 am

Thanks for your help, I have solved it now by clearing the cache in the Dashboard developers tab. All the pages appeared. 8)

Newbie

Posts

Joined
Sat Apr 17, 2021 10:42 pm
Who is online

Users browsing this forum: No registered users and 12 guests