Page 1 of 1

Versand für Produkte mit 0.00kg funktioniert nicht mehr

Posted: Mon Jan 06, 2020 10:04 pm
by caitanya
Hallo zusammen, Ich hatte vor kurzem Shop aktualisiert und vor der Aktualisierung konnte ich bei "Versand nach Gewicht" es so definieren: 0.00:0.00,0.2:2.50,40000:3.00 und es wurde bei allen Produkten die 0.00 bei Gewicht eingetragen haben keine Porto verrechnet. Neu funktioniert das leider nicht mehr - hat sich das geändert? Oder habe ich nur irgendwo eine Einstellung, dass ich vergesen habe zu setzen?

Danke für Tipps
Schöne Grüsse

Re: Versand für Produkte mit 0.00kg funktioniert nicht mehr

Posted: Tue Jan 07, 2020 1:29 am
by IP_CAM
Oh Weh, tönt fast so ähnlich wie - ich habe meine Auto aktualisiert, und jetzt
funktionieren die Blinker nicht mehr ...
Aber ohne irgendwelche Angaben über die OC Version, die alte und die neue,
das Thema, und eventuell vorhandene Erweiterungen, ist es relativ sinnfrei,
über Möglichkeiten diskutieren zu wollen.

Re: Versand für Produkte mit 0.00kg funktioniert nicht mehr

Posted: Tue Jan 07, 2020 2:44 pm
by caitanya
Hi,

Nein Blinker gehen noch alle - nur Versandkosten werden nicht mehr korrekt verrechnet. ;)

Neue Version ist die 3.0.3.2 und die alte Ver. war auch 3.0.irgendwas - leider kann micht nicht mehr genau errinern welche es war.
Theme ist Bigshop aber beim Theme hat sich nichts geändert - deswegen denke ich das kann man ausschliessen
Erweiterungen sind nicht viele installiert und wurden auch keine mit aktualisiert - Popup Modul, Link Modul für Admin, Filter Products By Category, Captcha Modul, Sofort Modul, CKEditorResponsiveFilemanager.

Wahrscheinlich ist es etwas im Modul "Versand nach Gewicht" aber irgendwie finde ich es nicht heraus.

Re: Versand für Produkte mit 0.00kg funktioniert nicht mehr

Posted: Wed Jan 08, 2020 11:07 am
by IP_CAM
Bigshop - Responsive OpenCart Theme : OpenCart 3.0.2.x, OpenCart 3.0.1.x, OpenCart 3.0.0.x,
Da wäre ich nicht so sicher, es existieren ja zwischenzeitlich einige Versionen dazwischen,
und in den zweieinhalb Jahren änderte sich bei OC sehr vieles.

Code: Select all

3.0.3.2 	April 9, 2019 	
3.0.3.1 	January 7, 2019 	
3.0.3.0 	January 2, 2019 	
3.1.0.0_b 	July 27, 2017 	
3.0.2.0 	July 18, 2017

Re: Versand für Produkte mit 0.00kg funktioniert nicht mehr

Posted: Wed Jan 08, 2020 8:21 pm
by caitanya
ich glaube es war die 3.0.2.0 July 18, 2017 version...

Re: Versand für Produkte mit 0.00kg funktioniert nicht mehr

Posted: Wed Jan 08, 2020 9:24 pm
by IP_CAM
Ich würde es erst mal mit dem OC Standard Thema probieren, und wenn es damit
klappt, liegt der Fehler wohl eher beim nicht länger kompatiblen BigShop Thema.
Ernst

Re: Versand für Produkte mit 0.00kg funktioniert nicht mehr

Posted: Wed Jan 08, 2020 9:30 pm
by caitanya
Danke für den Tipp - habe es gerade getestet aber es funktionier auch beim Standard Theme nicht... werde mal ein anderes Modul probieren und schauen ob es damit geht.