Post by her-ha » Thu Aug 27, 2020 4:05 am

Hallo
ich habe OpenCart 3.0.3.6 und verwende Template Journal 3.
Bin noch dabei einen Shop zu erstellen und habe zuvor den Shop auf einer Sub-Domain erstellt und kurz getestet.
Dann habe ich diesen auf die neue Domain überspielt.
Nach dem Übertrag auf die neue Domain funktionieren die Icons nicht mehr. Es zeigt nur ein leeres Feld an.
--- Siehe hierzu beiliegendes Bild ---

Kann mir jemand sagen woran das liegt, bzw. wo ich den Fehler finden kann.

Die Domain (carmah-store.com)ist noch unter Konstruktion und deshalb ist der Zugang noch nicht öffentlich. Wenn die
Zugangsdaten benötigen werden, dann bitte kontaktieren.

Grüße her-ha

Attachments

icons-fehler.jpg

icons-fehler.jpg (82.9 KiB) Viewed 617 times


New member

Posts

Joined
Wed Jan 09, 2013 4:45 am

Post by IP_CAM » Thu Aug 27, 2020 5:25 am

Na, so einfach ist das nicht, Journal ist eine gekaufte Erweiterung, und in diesem
Forum wird mehrerenorts erwähnt, dass OpenCart mit den Journal-Bauer keine
'Beziehungen' hat, und so auch nichts daran verdient. Und zudem ist Journal ja
nicht nur ein Thema, sondern eine hochkomplexe und datenreiche Erweiterung,
fast schon grösser als ein regulärer OC Download selbst.

Und schon deshalb gehört Journal eher nicht in dieses Forum, und als kommerzielles
Produkt ist Journal ja sowieso kein 'Open-Source' - Foren-Thema. Einfach, dass Du
nicht böse bist, wenn Dir niemand antwortet, oder zumindest keine zufriedenstellende
Antwort gibt. :D

Nimm es aber besser nicht persönlich, dass OC so funktioniert. Auch Du würdest der
Konkurrenz nicht helfen, ohne das selber mindestens etwas dabei rausschaut, wenn
schon Andere daran Geld verdienten, ohne aber selber etwas für die OC Gemeinschaft
zu tun. Denn wenn sie würden, wäre auch Einer gelegentlich hier, um seinen Kunden
beizustehen ... 8)

Trotzdem, viel Glück, vielleicht kann Dir der Journal Support ja weiterhelfen.
https://support.journal-theme.com/

Ernst
---
OOPS: Ich habe grad bemerkt, dass Du ja schon mehr als 1 Jähr länger auf OC bist als ich,
da solltest Du ja eigentlich wissen, wie die OC Szene funzt. ::) Oder dann bist Du wirklich
nur 'aktiv' hier, wenn's anders nicht geht ... :D

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by OSWorX » Thu Aug 27, 2020 5:35 pm

Wie IP_CAM schon richtig angemerkt hat: Journal (egal welche Version) wird in diesem Forum nicht unterstützt.
Sollte sich dennoch jemand finden, kann er gerne antworten.

Generell ist für alles was mit dieser Erweiterung zu tun hat, der Support dieses Anbieters zu kontaktieren.

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member
Online

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by her-ha » Fri Aug 28, 2020 6:53 pm

Hallo,
ich bedanke mich für eure Posts. Sicherlich, bin nicht mehr weiter gekommen bei dem Fehler im Template. Außerdem habe ich festgestellt, dass im englischen Teil des Forums, die Fehler in diesem Template behandelt werden. Ich werde mich dort weiter umsehen, auch wenn mein English nicht ganz so gut ist.

Ich weiss zwar, dass das nachfolgenden nicht hierher gehört, trotzdem habe ich nur noch eine kurze Frage:
Ich habe versucht in diesen deutschen Forum etwas über eine Api-Schnittelle zu finden. Habe nur etwas in englisch gefunden, komme aber da nicht ganz klar damit. Hier der Link: http://docs.opencart.com/en-gb/system/users/api/

Viele Grüße und nochmals Danke

New member

Posts

Joined
Wed Jan 09, 2013 4:45 am

Post by OSWorX » Sun Aug 30, 2020 5:47 pm

her-ha wrote:
Fri Aug 28, 2020 6:53 pm
Ich habe versucht in diesen deutschen Forum etwas über eine Api-Schnittelle zu finden. Habe nur etwas in englisch gefunden, komme aber da nicht ganz klar damit. Hier der Link: http://docs.opencart.com/en-gb/system/users/api/
Gegenfrage: was ist nicht klar?

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member
Online

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by her-ha » Sat Oct 03, 2020 2:31 pm

Hallo,
dieses Thema hat sich erledigt. Habe neu installiert. Post kann geschlossen werden!
Viele Grüße
her-ah

New member

Posts

Joined
Wed Jan 09, 2013 4:45 am
Who is online

Users browsing this forum: No registered users and 9 guests