Moderator: madimar

Post by pianacc » Tue Jun 16, 2020 9:51 pm

Buongiorno a tutti,
ho un sito realizzato con opencart 2.3.0.2, con tema welldone, vorrei inserire un video nella descrizione di una categoria di prodotti.
Riesco a inserirlo, ma non so come farlo partire in autoplay quando uno accede alla pagina, vorrei inoltre che andasse in loop.
Il video l'ho messo nella cartella config/video/video_test.mp4
Qualcuno ha qualche consiglio ?

Sono un principiante nella programmazione PHP

Newbie

Posts

Joined
Sat Sep 23, 2017 4:39 am

Post by flanders » Tue Jun 16, 2020 10:09 pm

devi aggiungere l'attribute autoplay al tag <video>

<video autoplay>

vedi qui

Color Size Table - A table for Colors and Sizes
Super Options - Options with quantities and calculate the upgrade total price automatically
Live New Price with Options - Update price product selecting options
Custom Plus Options - My Extensions


User avatar
Active Member

Posts

Joined
Sun Jun 03, 2012 11:01 pm
Location - Italy

Post by pianacc » Wed Jun 17, 2020 12:04 am

Grazie mille, provo e ti faccio sapere.

Newbie

Posts

Joined
Sat Sep 23, 2017 4:39 am

Post by pianacc » Wed Jun 17, 2020 3:14 pm

Dopo vari tentativi sono riuscito così:

<iframe src="https://www.youtube.com/embed/FhcrguE7GIg?autoplay=1" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" width="560" height="315" frameborder="0"></iframe>

Ho fatto varie prove per mettrlo anche in loop, ma non sono riuscito.
Come potrei rimediare ?

Grazie

Newbie

Posts

Joined
Sat Sep 23, 2017 4:39 am
Who is online

Users browsing this forum: No registered users and 14 guests