Post by mpolfo » Sun Sep 29, 2013 12:59 am

Καταρχήν καλησπερα

εχω κάνει μια νεα εγκατάσταση του open cart 1.5.6 και ολα πανε τελεια και τελειώνει η εγκατάσταση σβηνω τον φακελο install και οταν παταω να παω στο admin http://www.mysite.gr/admin μου βγαζει μύνημα οτι δεν βρέθηκε
Not Found

The requested URL /view_channel.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
δοκίμασα και με πιο παλια εκδοση 1.5.5.1 αλλα το ιδιο
στo config.php όλα δείχνουν μια χαρα
έκανα εγκατάσταση με το softaculous αλλα πάλι το ιδιο
εψαξα να βρω καποια απαντηση σε όλα τα foroum αλλα δυστηχως δεν βρηκα κατι
Ξερεις κανεις τι μπορει να φταει?

ευχαριστω πολυ
Last edited by mpolfo on Mon Sep 30, 2013 12:21 am, edited 1 time in total.

New member

Posts

Joined
Thu Dec 13, 2012 3:04 am

Post by People's Code » Sun Sep 29, 2013 8:55 pm

Το "view_channel.php" δεν είναι αρχείο της βασικής εγκατάστασης του Opencart.

Έλεγξε αν υπάρχει κάποιο παλιό .htaccess στο root φάκελο του site σου ή στο public_html και απενεργοποίησε το αλλάζοντας την ονομασία του σε .htaccess.txt

PeoplesCode.com
Επίσημος Αντιπρόσωπος OpenCart | Extensions - Φιλοξενία - Αναβάθμιση - Τεχνική Υποστήριξη OpenCart
Opencart-Hellas.gr - Η Ελληνική κοινότητα του Opencart
Πλήρης Ελληνική μετάφραση OpenCart


User avatar
Active Member

Posts

Joined
Fri Jul 27, 2012 5:30 am
Location - Glyfada, Hellas

Post by mpolfo » Mon Sep 30, 2013 12:20 am

Aυτο ηταν τελικα
Δεν πηγε το μυαλο μου σε αυτο

ευχαριστω πολυ

New member

Posts

Joined
Thu Dec 13, 2012 3:04 am
Who is online

Users browsing this forum: Google [Bot] and 1 guest