Post by michail » Mon Feb 06, 2012 8:35 am

Καλημέρα σας,

έχω περάσει το OpenCart v1.5.1.2 και τα Ελληνικά OpenCart_Greek_Catalog_1512

Στον Internet Explorer όλα είναι οκ...

Όταν παώ να το δω με Google Chrome, μου βγάζει το site στα Αγγλικά και αντί για € έχει $

Το site είναι το www.atmistis.gr/store

Ευχαριστώ εκ των προτέρων...
Μιχάλης

Newbie

Posts

Joined
Mon Feb 06, 2012 8:30 am

Post by georgekaf » Mon Feb 06, 2012 6:40 pm

Δεν ισχυει αυτο που λες... Ανοιξα το site σε chrome σε 2 διαφορετικους υπολογιστες και ηταν ολα σε ελληνικα και ευρω.

New member

Posts

Joined
Fri Jun 17, 2011 10:46 pm

Post by michail » Mon Feb 06, 2012 11:06 pm

georgekaf wrote:Δεν ισχυει αυτο που λες... Ανοιξα το site σε chrome σε 2 διαφορετικους υπολογιστες και ηταν ολα σε ελληνικα και ευρω.
Χμμμ... Περίεργο, εμένα συνεχίζει να μου το κάνει σε 2 μηχανήματά μου με Windows 7 και Chrome.

Newbie

Posts

Joined
Mon Feb 06, 2012 8:30 am

Post by botonakis » Wed Feb 08, 2012 4:07 am

Βάλε τα ελληνικά και το ευρώ ως default και σβήσε ΟΛΑ τα cookies.

:)

User avatar
Active Member

Posts

Joined
Tue Jan 24, 2012 7:55 pm
Location - Athens, Greece

Post by michail » Wed Feb 08, 2012 8:20 am

botonakis wrote:Βάλε τα ελληνικά και το ευρώ ως default και σβήσε ΟΛΑ τα cookies.

:)
Ήταν τα cookies...

Σε ευχαριστώ πολύ :)

Newbie

Posts

Joined
Mon Feb 06, 2012 8:30 am

Post by botonakis » Wed Feb 08, 2012 4:54 pm

:)
Συμβαίνει συχνά!

User avatar
Active Member

Posts

Joined
Tue Jan 24, 2012 7:55 pm
Location - Athens, Greece
Who is online

Users browsing this forum: No registered users and 3 guests