Post by jonesbrair » Fri May 01, 2020 3:18 pm

Hello,
I made some color changes on my site from my site but later my computer went off and when i logged in again, i started seeing alot of errors in the backend and even the changes i make now from the end dont display when i refresh the front end page. I had just started to develop this site so there are no contents yet. I uninstalled opencart and reinstalled it again but the problem is still there. How can i reset opencart to the default settings. I know want to start everything afresh.

Newbie

Posts

Joined
Tue Apr 28, 2020 3:34 pm

Post by straightlight » Fri May 01, 2020 8:06 pm

Which OC version are you using?
i started seeing alot of errors in the backend
What are the error logs showing?

About the file changes, see this FAQ (first post): viewtopic.php?f=134&t=215776#p717782 .

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by jonesbrair » Fri May 01, 2020 11:20 pm

The changes i make from the admin panel are effected on the front end. But the changes i make in the code (stylesheet.css) are not effected. I tried migrating to localhost server and everything work very well. Even all the changes i make from the stylesheet.css are displayed at the front end. when i migrated the site again from the local hostto a live server, all the changes i had made in the stylesheet disappeared again and i could only see the changes i made from the admin panel. I have tried to clear cache and nothing seem to work.
The problem is the changes i make from the code through file manager/public-html/ are not effected in the front end and when i make the same changes using the localhost, the changes are effected in the front end. What should I do.

Newbie

Posts

Joined
Tue Apr 28, 2020 3:34 pm

Post by jonesbrair » Sat May 02, 2020 12:07 am

I am using the most current OC version. Maybe if you can inspect the site https://skylinebuilds.com. The changes in colour and some other changes dont reflect on the front end

Newbie

Posts

Joined
Tue Apr 28, 2020 3:34 pm
Who is online

Users browsing this forum: No registered users and 5 guests