Post by djordje » Sat Aug 01, 2020 5:20 am

Hi,

Could somebody help me figure out why the Basic Captcha extension won't work? I have enabled it in the Extensions and in the Options tab in System.

It appears on all the pages but will not accept the entered value even if it's correct.

Any help is appreciated.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by IP_CAM » Sun Aug 02, 2020 10:32 am

If you would have mentioned the OC Version and Theme used,
as well as a link to the Extension for this, I assume, that you would
have received a reply .... :choke:
Ernie

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by khnaz35 » Sun Aug 02, 2020 12:31 pm

djordje wrote:
Sat Aug 01, 2020 5:20 am
Hi,

Could somebody help me figure out why the Basic Captcha extension won't work? I have enabled it in the Extensions and in the Options tab in System.

It appears on all the pages but will not accept the entered value even if it's correct.

Any help is appreciated.
did you get your public & private keys from google admin?
what is the error?

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia

Post by djordje » Sun Aug 02, 2020 10:02 pm

Totally forgot about the details, thank's for the heads up. We are running the 3.0.3.3 version and the Journal theme.

And regarding the extension, it's the default one found when installing, it's called "Basic Captcha" so it's not the Google one.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by JNeuhoff » Sun Aug 02, 2020 11:37 pm

You are using one of the worst themes which is not compliant with OpenCart standards. In a process of elimination, temporarily switch back to the OpenCart default theme, and then enable the basic captcha at 'Extensions > Extensions > Captchas' and 'System > Settings > Options > Captcha'. It should now show up on the selected pages with a captcha.

Having said that, notice that OpenCart's basic Captcha is pretty useless these days, as most automatic spambots will overcome it easily. We use our Spambot Buster extension for preventing spambots doing their stuff instead of captchas.

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by djordje » Wed Aug 05, 2020 2:26 am

Hi JNeuhoff,

I tried enabling the captcha on the basic theme and it worked. Unfortunately, Journal has so far been the best them we used so we cannot switch from it. I will look into your extension. Thanks for the help.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by khnaz35 » Wed Aug 05, 2020 12:06 pm

djordje wrote:
Wed Aug 05, 2020 2:26 am
Hi JNeuhoff,

I tried enabling the captcha on the basic theme and it worked. Unfortunately, Journal has so far been the best them we used so we cannot switch from it. I will look into your extension. Thanks for the help.
Did you make any changes into your Journal theme?
By default it works on J2 and J3. maybe you file a support ticket to Journal team.
https://support.journal-theme.com

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia

Post by djordje » Fri Aug 07, 2020 1:25 am

khnaz35 wrote:
Wed Aug 05, 2020 12:06 pm
djordje wrote:
Wed Aug 05, 2020 2:26 am
Hi JNeuhoff,

I tried enabling the captcha on the basic theme and it worked. Unfortunately, Journal has so far been the best them we used so we cannot switch from it. I will look into your extension. Thanks for the help.
Did you make any changes into your Journal theme?
By default it works on J2 and J3. maybe you file a support ticket to Journal team.
https://support.journal-theme.com
I don't think we made any changes.

I would contact support but our support time ran out, so we are on our own xd

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by IP_CAM » Fri Aug 07, 2020 2:53 am

our support time ran out, so we are on our own
Well, you could renew it, or then, try this Facebook Journal Group: :D
https://www.facebook.com/groups/192229314684939/

By the Way, that's, what they say:
https://support.journal-theme.com/
Please note that we can not provide any support for general OpenCart issues not related to Journal.
And here, this would about sound like that:
Please note that we can not provide any (free) support for Journal issues not related to general OpenCart . :laugh:

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by khnaz35 » Fri Aug 07, 2020 3:57 pm

IP_CAM wrote:
Fri Aug 07, 2020 2:53 am
Please note that we can not provide any (free) support for Journal issues not related to general OpenCart . :laugh:
Agreed :laugh: :laugh: :laugh:

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia
Who is online

Users browsing this forum: No registered users and 7 guests