Post by Corobori » Wed Sep 02, 2020 8:25 am

Hi,
A plugin I need to run, Webpay the most popular payment method in Chile, says that PHP Version 7.3.21 is not supported (Their doc says PHP >= 5.6 y PHP <= 7.1 and OpenCart >= 3.x).
My question is which OpenCart can run with PHP 7.1

Newbie

Posts

Joined
Fri May 15, 2020 10:08 am

Post by i2Paq » Wed Sep 02, 2020 7:49 pm

Have you contacted them? Maybe it does work.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by Corobori » Wed Sep 02, 2020 10:05 pm

I sure have contacted them but in the past I worked with their support and it takes them ages to answer.
The strange thing is that the plugin works fine with Firefox but no way to make it working with Chrome. As their system gives a message saying that PHP 7.3 was not supported I was thinking of trying installing an OpenCart version running PHP 7.1.

Newbie

Posts

Joined
Fri May 15, 2020 10:08 am

Post by khnaz35 » Wed Sep 02, 2020 11:37 pm

Corobori wrote:
Wed Sep 02, 2020 10:05 pm
I sure have contacted them but in the past I worked with their support and it takes them ages to answer.
The strange thing is that the plugin works fine with Firefox but no way to make it working with Chrome. As their system gives a message saying that PHP 7.3 was not supported I was thinking of trying installing an OpenCart version running PHP 7.1.
Hi you have two methods to go about it.
1) if you have access to your WHM/root or if your host mange it for you ask them to set the desired PHP version.
2) Do a fresh install of OC 2.3.0.2 https://github.com/condor2/Opencart_2302 and test it should work.

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia

Post by EvolveWebHosting » Mon Sep 21, 2020 2:46 am

If it is an opensource extension, you could make a post in the commercial help section to see if a developer can help make the necessary changes so that you can use PHP 7.3 which is better from a performance and security standpoint.

Image
50% Off SSD Shared Hosting w/ cPanel
Detailed guide on how to install Opencart


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 7 guests