Post by cpernice » Fri Feb 19, 2021 7:48 am

So here is my situation. Just did a full server upgrade and Installed the Latest stable release of opencart. Installed a skin, Installed a few other modules. and started configuring. IN the middle of doing all the admin bs for the store, company name, logos addresses, and such I got logged out seems somehow chrome doesn't have my password correct or some crap. I cant use the reset because I hadn't gotten to set the smtp setting yet when all this happened... I have full root access to the server and databases is there a way to set the smtp up so I can reset the password or is there a way to reset the install without having to start over.. I have done so much work.. would love not t have to wipe my install because I mistyped a password...

Newbie

Posts

Joined
Fri Feb 19, 2021 7:39 am

Post by paulfeakins » Fri Feb 19, 2021 6:39 pm

You've given a very vague, rambling description of what you did, try to be more specific.

What *exactly* happens when you try to log in?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by htwp » Fri Feb 19, 2021 6:45 pm

If you have full access to your PhpMyAdmin read the following.
https://www.knowband.com/blog/opencart- ... -password/

Active Member

Posts

Joined
Sun Oct 14, 2012 1:29 am

Post by straightlight » Fri Feb 19, 2021 8:18 pm

OC version.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: paulfeakins and 20 guests